WhatsApp Latest Update: ફેસબુકની માલિકીનું મેસેજિંગ પ્લેટફોર્મ WhatsApp 1 જૂન, 2021 થી કેટલાક જૂના Android અને iPhone મોડલ્સ માટે કામ કરવાનું બંધ કરી દેશે. KaiOS ચલાવતા કેટલાક જૂના ફોન પણ નવેમ્બરથી મેસેજિંગ પ્લેટફોર્મને સપોર્ટ કરવાનું બંધ કરી દેશે. ખરેખર, વોટ્સએપે અગાઉ જૂના મોડલ અને OS માટે સેવા બંધ કરી દીધી છે. તેમાં કહેવામાં આવ્યું છે કે, જૂના ફોન માટે સેવા બંધ કરવી એ યુઝરોને “શ્રેષ્ઠ અનુભવ” આપવાનો છે.

WhatsApp જૂના OS પર કામ કરશે નહીં

WhatsApp ની ઓફિસ બ્લોગ પોસ્ટ અનુસાર, “શ્રેષ્ઠ અનુભવ માટે, અમે ભલામણ કરીએ છીએ કે તમે Android અથવા iOS ના લેટેસ્ટ સોફ્ટવેર વર્ઝન અને અન્ય તમામ સુસંગત સોફ્ટવેરનો ઉપયોગ કરો.” તમારા ફોનનું OS વર્ઝન ચેક કરવા માટે, સેટિંગ્સ મેનૂ> About section> પર જાઓ અને સોફ્ટવેર વર્ઝન ચેક કરો.

આ Android સ્માર્ટફોન અને iPhones પર કામ કરશે નહીં WhatsApp

-iOS 10 અને તેનાથી ઉપરના બધા iPhones

-બધા Android ફોન્સ જેનું વર્ઝન 4.0.4 અને તેનાથી જૂનું છે

– KaiOS 2.5.0. કરતાં જૂની આવૃત્તિઓ પર ચાલી રહેલા ફોન

WABetaInfo ના તાજેતરના અહેવાલ મુજબ, 4.0.4 અને તેનાથી જૂનું વર્ઝન ચલાવતા એન્ડ્રોઇડ ફોન મેસેજિંગ એપ્લિકેશનને સપોર્ટ કરવાનું બંધ (whatsapp stops working for android) કરી દેશે. આ સૂચવે છે કે Optimus L4 II Dual, Optimus F7, Optimus F5, Samsung Galaxy SII, Galaxy S3 Mini Android ફોન 1 નવેમ્બર, 2021 થી WhatsApp ની ઍક્સેસ ગુમાવી શકે છે.

એ જ રીતે, જૂની iOS આવૃત્તિઓ ચલાવતા તમામ iPhones નવેમ્બરથી WhatsApp ને સપોર્ટ કરવાનું (whatsapp stops working for iphones) બંધ કરી દેશે. આઇફોન પર વોટ્સએપ ચલાવવા માટે નવી ન્યૂનતમ આવશ્યકતાઓ આઇઓએસ 10 અને નવા સોફ્ટવેર વર્ઝન છે. આ સૂચવે છે કે iPhone 6S, iPhone 6S Plus, Apple iPhone SE (1st જનરેશન) સહિતના ઉપકરણો મેસેજિંગ પ્લેટફોર્મને સપોર્ટ કરવાનું બંધ કરી દેશે. આ ઉપરાંત, KaiOS સોફ્ટવેર ચલાવતા કેટલાક ફોન પણ WhatsApp ને સપોર્ટ કરવાનું બંધ કરી દેશે. નવીનતમ અહેવાલ મુજબ, KaiOS 2.5.0 અને નવા સોફ્ટવેર વર્ઝન ચલાવતા તમામ ફોન હવે ઇન્સ્ટન્ટ મેસેજિંગ પ્લેટફોર્મ ચલાવી શકશે નહીં.

જૂના સોફ્ટવેર વર્ઝન પર ચાલતા તમામ Android, iOS અને KaiOS ફોન 1 નવેમ્બર, 2021 થી ઇન્સ્ટન્ટ મેસેજિંગ પ્લેટફોર્મ ચલાવવામાં અસમર્થ હશે. આનો અર્થ એ છે કે, જો તમે ઉપરોક્ત કોઈપણ ઉપકરણોનો ઉપયોગ કરો છો, તો પછી થોડા સમય પછી તમે WhatsApp નો ઉપયોગ કરી શકશો નહીં. આ માટે, તમારે તમારા જૂના ઉપકરણને નવીનતમ મોડેલમાં અપડેટ કરવું જોઈએ.

Facebook Comments

Videos

Our Partners

Allianz Cloud